Als Aargauer unterwegs

Spass auf schmalen Reifen

Es wäre zu schön gewesen…

| Keine Kommentare

Ich befinde mich auf der Zielgeraden mit der technischen Umstellung meines Weblogs. Vor einer Woche habe ich mir das alles schön zurechtgelegt. Eigentlich war alles klar, wie es gehen mĂĽsste. Doch dann hatte plötzlich der Notebook meiner Frau keinen Zugriff mehr auf das Internet, später dann derjenige der Tochter auch noch. Vielleicht am Dienstag stellte ich dann fest, dass mein Handy nicht mehr automatisch mit der „Cloud“ zu Hause synchronisiert. FĂĽr das NAS und meinen eigenen Notebook, war der Firmeware kein Problem. Alles nichts weltbewegendes, aber alles etwa im gleichen Zeitraum, beunruhigte mich schon.

Am letzten Wochenende hatte ich bei den Powerline-Adaptern zu Hause die Firmeware updated. Das könnte vielleicht ein Grund sein. Am Montag stand für die Synchronisation der Cloud in meinem Androiden eine aktualisierte App bereit, wie schon so oft in den letzten Wochen. Ich habe auch diesmal die Aktualisierung vorgenommen. Doch danach behauptete die App, sie könne nicht synchronisieren, weil die Software für die Cloud, also auf dem NAS zu Hause, veraltet sei. Am Abend habe ich dann dort auch noch den Update vorgenommen. Seit dem kommuniziert und synchronisiert mein Androide wieder mit dem NAS zu Hause, zwar nicht vollautomatisch wie früher, aber wenigstens auf Verlangen.

Der Notebook meiner Frau findet das Internet auch wieder, bleibt nur noch derjenige meiner Tochter. Sein Windows 8 behauptet, der Powerline-Adapter liefere eine ungültige IP, der gleiche Adapter der vom Notebook meiner Frau akzeptiert wird. Mittlerweile bin ich ziemlich sicher, dass es am Notebook liegt und nicht am Adapter. Denn auch bei anderen Adaptern, kommt jeweils die gleiche Fehlermeldung. Möglich wäre allenfalls noch eine Beschränkung des Kabelnetzbetreibers auf eine bestimmte Anzahl Anschlüsse pro Hausanschluss. Könnte da vielleicht ein Router Abhilfe bringen? Und wie bringe ich mein NAS durch den Router hindurch? Ich glaube, da habe ich noch ein paar Fragen zu lösen.

Den Rest des Wochenendes habe ich damit verbracht, unzählige Links auf Bilder im Weblog zu korrigieren, unzählige Befehle in Zusammenhang mit der früheren Software von Expression Engine entweder umzubauen oder allenfalls vollständig zu eliminieren. Auch die technische Einrichtung auf dem NAS ist zu einem schönen Teil fertig. Das Weblog Als Aargauer unterwegs ist bei Dyndns für die Weiterleitung auf mein NAS angemeldet.

Mit etwas Glück sollte beim Klick auf den obigen Link, ein erstes Bild meines Weblogs erscheinen. Falls nur eine Fehlermeldung von Synology erscheint, so ist immerhin schon der Weg auf mein NAS bewältigt. Immerhin.

(Nachtrag heute Morgen: tja, die Vorschau sah doch deutlich besser aus, da gibts noch was zu tun. Immerhin klappt die Verbindung 🙂 )

Print Friendly, PDF & Email

Autor: Urs

Würde mich eher als Tourenfahrer bezeichnen. Radfahren war schon in der Jugendzeit meine Leidenschaft. Doch auch dann schon eher für lange Ausflüge. Mit der Zeit gesellten sich die Fotographie dazu und teilweise beruflich bedingt auch das Interesse an IT, an Software. Damit war der Grundstein für dieses Weblog gelegt. Seit dem Jahre 2004 schreibe ich hier ziemlich regelmässig über meine Fahrten.

Schreibe einen Kommentar

Pflichtfelder sind mit * markiert.